Apple Safari 'reload()' Denial of Service Vulnerability

Bugtraq ID: 35555
Class: Input Validation Error
CVE: CVE-2009-2419
Remote: Yes
Local: No
Published: Jul 02 2009 12:00AM
Updated: Apr 13 2015 09:09PM
Credit: Marcell 'SkyOut' Dietl, Achim Hoffmann
Vulnerable: WebKit Open Source Project WebKit 0
Apple Safari 4.0.1
Apple Safari 4 for Windows
Apple Safari 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus