Apache 'mod_proxy' Remote Denial Of Service Vulnerability

The Apache 'mod_proxy' module is prone to a denial-of-service vulnerability.

Successful exploits may allow remote attackers to cause denial-of-service conditions and prevent legitimate users from accessing the services.


 

Privacy Statement
Copyright 2010, SecurityFocus