TalkBack Security Bypass and Remote Command Execution Vulnerability

TalkBack is prone to a security-bypass vulnerability and a remote command-execution vulnerability.

Successful exploits may allow attackers to perform unauthorized actions or execute arbitrary commands. This may aid in further attacks.

TalkBack 2.3.14 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus