TalkBack Security Bypass and Remote Command Execution Vulnerability

Bugtraq ID: 35619
Class: Unknown
CVE: CVE-2009-4854
Remote: Yes
Local: No
Published: Jul 09 2009 12:00AM
Updated: Apr 13 2015 09:09PM
Credit: jiko
Vulnerable: TalkBack TalkBack 2.3.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus