PHP Nuke Weak Encryption In User Cookie Vulnerability

Bugtraq ID: 3567
Class: Design Error
CVE: CVE-2001-0911
Remote: Yes
Local: No
Published: Nov 22 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Posted by Cabezon Aurélien <aurelien.cabezon@iSecureLabs.com> to the BugTraq mailing list on November 22, 2001.
Vulnerable: PostNuke Development Team PostNuke 0.64
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.20
Francisco Burzi PHP-Nuke 5.3.1
Francisco Burzi PHP-Nuke 5.2
Francisco Burzi PHP-Nuke 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus