Scriptsez Easy Image Downloader 'id' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 35701
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 14 2009 12:00AM
Updated: Jul 17 2009 05:46PM
Credit: Moudi
Vulnerable: ScriptsEZ.net Easy Image Downloader 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus