Hitachi Multiple Business Logic Products Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 35793
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 24 2009 12:00AM
Updated: Dec 14 2010 03:14PM
Credit: The vendor disclosed this issue.
Vulnerable: Hitachi Electronic Form Workflow Standard Set 0
Hitachi Electronic Form Workflow Set 0
Hitachi Electronic Form Workflow Professional Set 0
Hitachi Electronic Form Workflow Professional Library Set 0
Hitachi Electronic Form Workflow Developer Set 0
Hitachi Electronic Form Workflow Developer Client Set 0
Hitachi Business Logic - Container Business Logic -
Hitachi Business Logic - Container Business Logic -
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus