WordPress 'wp-comments-post.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 35797
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 24 2009 12:00AM
Updated: Jul 27 2009 10:25PM
Credit: superfreakaz0rz
Vulnerable: WordPress WordPress 2.8.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus