ISC BIND 9 Remote Dynamic Update Message Denial of Service Vulnerability

Solution:
Updates are available. Please see the references for more information.


ISC BIND 9.5.1b1

Ubuntu Ubuntu Linux 8.10 powerpc

ISC BIND 9.3.5-P2-W1

Slackware Linux 12.2

Debian Linux 5.0 alpha

OpenBSD OpenBSD 4.4

Ubuntu Ubuntu Linux 9.04 sparc

ISC BIND 9.4.2-P2

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 armel

S.u.S.E. openSUSE 11.0

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 4.0 mips

ISC BIND 9.5.0-P2-W2

Debian Linux 4.0 arm

ISC BIND 9.4.2-P2-W1

Debian Linux 4.0 m68k

Turbolinux Client 2008

MandrakeSoft Enterprise Server 5

Slackware Linux 10.0

Apple Mac OS X 10.4.10

Apple Mac OS X 10.4.11

Apple Mac OS X 10.4.2

Apple Mac OS X Server 10.4.3

Apple Mac OS X Server 10.4.4

Apple Mac OS X Server 10.4.8

Apple Mac OS X 10.5.3

Apple Mac OS X 10.5.6

MandrakeSoft Corporate Server 3.0

VMWare ESX Server 3.0.3

IBM AIX 5.3.8

IBM AIX 6.1.2

Novell Netware 6.5 SP1

Novell Netware 6.5 SP3

ISC BIND 9.0

ISC BIND 9.0.1

ISC BIND 9.1

ISC BIND 9.1.2

ISC BIND 9.2.3

ISC BIND 9.2.5

ISC BIND 9.2.6

ISC BIND 9.3.1

ISC BIND 9.3.2

ISC BIND 9.3.3

ISC BIND 9.4 rc2

ISC BIND 9.4 a1

ISC BIND 9.4 a5

ISC BIND 9.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus