Drupal Bibliography Module 'title' HTML Injection Vulnerability

Bugtraq ID: 35865
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 29 2009 12:00AM
Updated: Jul 29 2009 08:55PM
Credit: Justin Klein Keane
Vulnerable: Drupal Bibliography Module 6.x-1.5
Drupal Bibliography Module 5.x-1.16
Not Vulnerable: Drupal Bibliography Module 6.x-1.6
Drupal Bibliography Module 5.x-1.17


 

Privacy Statement
Copyright 2010, SecurityFocus