Multiple Vendor xfs Symlink Vulnerability

Bugtraq ID: 359
Class: Origin Validation Error
CVE: CVE-1999-0434
Remote: No
Local: Yes
Published: Mar 30 1999 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: First posted to BugTraq by Lukasz Trabinski <lukasz@LT.WSISIZ.EDU.PL> on March 30, 1999.
Vulnerable: S.u.S.E. Linux 5.3
RedHat Linux 5.1
- Standard & Poors ComStock 4.2.4
Pacific HiTech TurboLinux 1.2
NetBSD NetBSD 1.3.3
Debian Linux 2.1
Debian Linux 2.0 r5
Debian Linux 2.0
Caldera OpenLinux Standard 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus