Bugzilla 'show_bug.cgi' Information Disclosure Vulnerability

Bugtraq ID: 35916
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 01 2009 12:00AM
Updated: Aug 27 2009 09:22PM
Credit: Frédéric Buclin, Max Kanat-Alexander, and Sergej Pupykin
Vulnerable: Mozilla Bugzilla 3.3.4
Mozilla Bugzilla 3.4 rc1
Mozilla Bugzilla 3.4
Not Vulnerable: Mozilla Bugzilla 3.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus