CS-Cart 'reward_points.post.php' SQL Injection Vulnerability

Bugtraq ID: 35936
Class: Input Validation Error
CVE: CVE-2009-2579
Remote: Yes
Local: No
Published: Aug 04 2009 12:00AM
Updated: Aug 21 2009 03:57PM
Credit: Ryan Dewhurst
Vulnerable: CS-Cart CS-Cart 2.0.5
CS-Cart CS-Cart 2.0 Beta 3
Not Vulnerable: CS-Cart CS-Cart 2.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus