GNOME libgtop_daemon Remote Buffer Overflow Vulnerability

Bugtraq ID: 3594
Class: Boundary Condition Error
CVE: CVE-2001-0928
Remote: Yes
Local: No
Published: Nov 28 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Discovered by Flavio Veloso <flaviovs@magnux.com> and posted to the BugTraq mailing list on November 28, 2001.
Vulnerable: GNOME libgtop_daemon 1.0.13
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Debian Linux 2.2
GNOME libgtop_daemon 1.0.12
+ Conectiva Linux 7.0
+ Mandriva Linux Mandrake 8.1 ia64
+ Mandriva Linux Mandrake 8.1
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
GNOME libgtop_daemon 1.0.9
+ Conectiva Linux 6.0
+ Mandriva Linux Mandrake 7.2
GNOME libgtop_daemon 1.0.7
+ Conectiva Linux 5.1
+ MandrakeSoft Corporate Server 1.0.1
+ Mandriva Linux Mandrake 7.1
GNOME libgtop_daemon 1.0.6
+ Conectiva Linux 5.0
+ Conectiva Linux graficas
+ Conectiva Linux ecommerce
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus