Memcached Multiple Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 35989
Class: Boundary Condition Error
CVE: CVE-2009-2415
Remote: Yes
Local: No
Published: Aug 07 2009 12:00AM
Updated: Dec 14 2009 07:33PM
Credit: Ronald Volgers
Vulnerable: SuSE SUSE Linux Enterprise 11
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
Red Hat Fedora 11
Pardus Linux 2009 0
Pardus Linux 2008 0
Mandriva Linux Mandrake 2009.1 x86_64
Mandriva Linux Mandrake 2009.1
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 4.0
Danga Interactive memcached 1.2.8
Danga Interactive memcached 1.2.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus