WordPress 'wp-login.php' Admin Password Reset Security Bypass Vulnerability

Bugtraq ID: 36014
Class: Input Validation Error
CVE: CVE-2009-2762
Remote: Yes
Local: No
Published: Aug 10 2009 12:00AM
Updated: Sep 01 2009 06:52PM
Credit: Laurent Gaffie
Vulnerable: WordPress WordPress 2.8.3
Red Hat Fedora 11
Red Hat Fedora 10
Not Vulnerable: WordPress WordPress 2.8.4


 

Privacy Statement
Copyright 2010, SecurityFocus