WordPress Plugin WP-Syntax Remote PHP Code Execution Vulnerability

Bugtraq ID: 36040
Class: Input Validation Error
CVE: CVE-2009-2852
Remote: Yes
Local: No
Published: Aug 13 2009 12:00AM
Updated: Apr 13 2015 09:08PM
Credit: Inj3ct0r
Vulnerable: WP-Syntax WP-Syntax 0.9.1
Not Vulnerable: WordPress WordPress 2.8.4


 

Privacy Statement
Copyright 2010, SecurityFocus