Symantec Altiris Deployment Solution 'DBManager' Authentication Bypass Vulnerability

Bugtraq ID: 36110
Class: Access Validation Error
CVE: CVE-2009-3107
Remote: Yes
Local: No
Published: Aug 26 2009 12:00AM
Updated: Jan 07 2010 05:32PM
Credit: Luke Jennings with MWRInfosecurity
Vulnerable: Symantec Altiris Deployment Solution 6.9.355 SP1
Symantec Altiris Deployment Solution 6.9.355
Symantec Altiris Deployment Solution 6.9.176
Symantec Altiris Deployment Solution 6.9.164
Symantec Altiris Deployment Solution 6.9 SP1
Symantec Altiris Deployment Solution 6.9
Not Vulnerable: Symantec Altiris Deployment Solution 6.9 SP3 Build 430


 

Privacy Statement
Copyright 2010, SecurityFocus