Drupal Ajax Table Module Security Bypass and HTML Injection Vulnerabilities

Bugtraq ID: 36165
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 26 2009 12:00AM
Updated: Aug 26 2009 08:52PM
Credit: Franz Heinzmann
Vulnerable: Drupal Ajax Table 5.x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus