SILC Toolkit 'command.c' Multiple Format String Vulnerabilities

Bugtraq ID: 36193
Class: Input Validation Error
CVE: CVE-2009-3051
CVE-2009-3163
Remote: Yes
Local: No
Published: Aug 10 2009 12:00AM
Updated: Jun 01 2010 06:00PM
Credit: SILC
Vulnerable: SuSE SUSE Linux Enterprise 11
SuSE openSUSE 10.3
SILC Toolkit 1.1.9
SILC Toolkit 1.1.8
SILC Toolkit 1.1.6
SILC Toolkit 1.1.5
SILC Toolkit 1.1.4
SILC Toolkit 1.1.3
SILC Toolkit 1.1.2
SILC Toolkit 1.1.1
SILC Toolkit 1.1
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
Mandriva Linux Mandrake 2009.1 x86_64
Mandriva Linux Mandrake 2009.1
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Gentoo Linux
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: SILC Toolkit 1.1.10


 

Privacy Statement
Copyright 2010, SecurityFocus