ValiCert Enterprise Validation Authority maxOCSPValidityPeriod Buffer Overflow Vulnerability

Bugtraq ID: 3625
Class: Boundary Condition Error
CVE: CVE-2001-0949
Remote: Yes
Local: No
Published: Dec 04 2001 12:00AM
Updated: Jul 11 2009 09:06AM
Credit: Discovered and posted to Bugtraq by Information Anarchy 2K01 <advisories@nmrc.org>.
Vulnerable: Valicert Enterprise Validation Authority 4.2.1
Valicert Enterprise Validation Authority 4.2
Valicert Enterprise Validation Authority 4.1
Valicert Enterprise Validation Authority 4.0
Valicert Enterprise Validation Authority 3.9
Valicert Enterprise Validation Authority 3.8
Valicert Enterprise Validation Authority 3.7
Valicert Enterprise Validation Authority 3.6
Valicert Enterprise Validation Authority 3.5
Valicert Enterprise Validation Authority 3.4
Valicert Enterprise Validation Authority 3.3
Not Vulnerable: Valicert Enterprise Validation Authority 4.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus