VMware Movie Decoder VMnc Codec Multiple Heap Overflow Vulnerabilities

Bugtraq ID: 36290
Class: Boundary Condition Error
CVE: CVE-2009-0199
CVE-2009-2628
Remote: Yes
Local: No
Published: Sep 04 2009 12:00AM
Updated: Sep 16 2009 07:21PM
Credit: Alin Rad Pop and Will Dormann
Vulnerable: VMWare Workstation 6.5.3
VMWare Workstation 6.5.2
VMWare Workstation 6.5.1
VMWare Workstation 6.5 build 118166
VMWare Workstation 5.5.9 build 126128
VMWare Workstation 5.5.8
VMWare Workstation 5.5.7
VMWare Workstation 5.5.6
VMWare Workstation 5.5.5
VMWare Workstation 5.5.4
VMWare Workstation 5.5.3 build 34685
VMWare Workstation 5.5.1
VMWare Workstation 5.5
VMWare Workstation 6.5.2 build 156735
VMWare Player 2.5.3
VMWare Player 2.5.2 build 156735
VMWare Player 2.5.2
VMWare Player 2.5.1
VMWare Player 2.5 build 118166
VMWare Movie Decoder 6.5.3
Not Vulnerable: VMWare Workstation 6.5.3 build 185404
VMWare Player 2.5.3 build 185404
VMWare Movie Decoder 6.5.3 build 185404


 

Privacy Statement
Copyright 2010, SecurityFocus