Nicecoder iDesk 'download.php' SQL Injection Vulnerability

Bugtraq ID: 36348
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 10 2009 12:00AM
Updated: Dec 15 2009 12:03AM
Credit: Mr.SQL
Vulnerable: Nicecoder iDesk 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus