Novell GroupWise WebAccess Cross-Site Scripting Vulnerability

Bugtraq ID: 36437
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 16 2009 12:00AM
Updated: Sep 17 2009 04:20PM
Credit: Matt Foster, Netcraft
Vulnerable: Novell Groupwise 7.0
Novell Groupwise 8.0 HP2
Novell Groupwise 8.0 HP1
Novell Groupwise 8.0
Novell Groupwise 7.03HP1a
Novell Groupwise 7.03 HP3
Novell Groupwise 7.03 HP2
Novell Groupwise 7.03
Novell Groupwise 7.02x
Novell Groupwise 7.01
Novell Groupwise 7.0.0 SP3
Novell Groupwise 7.0.0 SP2
Novell Groupwise 7.0.0 SP1
Not Vulnerable: Novell Groupwise 8.0 SP1
Novell Groupwise 7.03 HP4


 

Privacy Statement
Copyright 2010, SecurityFocus