FFmpeg Version 0.5 Multiple Remote Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 9.10 sparc

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 8.10 i386

Ubuntu Ubuntu Linux 9.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS amd64

Ubuntu Ubuntu Linux 9.10 lpia

Mandriva Linux Mandrake 2010.1 x86_64

Ubuntu Ubuntu Linux 9.04 sparc

Mandriva Linux Mandrake 2010.0

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 8.10 lpia

Mandriva Linux Mandrake 2010.0 x86_64

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 8.10 sparc

Mandriva Linux Mandrake 2010.1

Ubuntu Ubuntu Linux 9.10 i386

Mandriva Linux Mandrake 2009.0

MandrakeSoft Corporate Server 4.0

Ubuntu Ubuntu Linux 9.10 amd64

Ubuntu Ubuntu Linux 8.04 LTS i386

Mandriva Linux Mandrake 2009.0 x86_64

Ubuntu Ubuntu Linux 9.04 amd64

Ubuntu Ubuntu Linux 8.10 amd64

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus