NetCitadel Firewall Builder Script Generation Insecure Temporary File Creation Vulnerability

Bugtraq ID: 36468
Class: Design Error
CVE: CVE-2009-4664
Remote: No
Local: Yes
Published: Sep 21 2009 12:00AM
Updated: Apr 13 2015 08:46PM
Credit: Reported by the vendor
Vulnerable: NetCitadel Firewall Builder 3.0.6
NetCitadel Firewall Builder 3.0.5
NetCitadel Firewall Builder 3.0.4
Gentoo Linux
Not Vulnerable: NetCitadel Firewall Builder 3.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus