Drupal Markdown Preview Module Live Preview HTML Injection Vulnerability

Bugtraq ID: 36505
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 23 2009 12:00AM
Updated: Sep 24 2009 04:30PM
Credit: David Needham
Vulnerable: Drupal Markdown Preview 6.x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus