Avast! Antivirus 'aswMon2.sys' Driver Local Privilege Escalation Vulnerability

Bugtraq ID: 36507
Class: Input Validation Error
CVE: CVE-2009-3522
Remote: No
Local: Yes
Published: Sep 23 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: Giuseppe 'Evilcry' Bonfa'
Vulnerable: Avast! Antivirus 4.8.1351.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus