Microsoft .NET Framework Type Verification Remote Code Execution Vulnerability

Bugtraq ID: 36617
Class: Input Validation Error
CVE: CVE-2009-0091
Remote: Yes
Local: No
Published: Oct 13 2009 12:00AM
Updated: Nov 02 2009 05:57PM
Credit: Jeroen Frijters of Sumatra
Vulnerable: Nortel Networks Symposium TAPI Service Provider 3.0
Nortel Networks Symposium Express Call Center (SECC) 4.2
Nortel Networks Symposium Express Call Center (SECC)
Nortel Networks Symposium Agent 2.3
Nortel Networks Self-Service WVADS 0
Nortel Networks Self-Service VoiceXML 0
Nortel Networks Self-Service Speech Server 0
Nortel Networks Self-Service Peri Workstation 0
Nortel Networks Self-Service Peri Application 0
Nortel Networks Self-Service MPS 500 0
Nortel Networks Self-Service MPS 1000 0
Nortel Networks Self-Service MPS 100 0
Nortel Networks Self-Service CCXML 0
Nortel Networks Self-Service - CCSS7 0
Nortel Networks LinkPlexer 6.0
Nortel Networks Contact Center NCC 0
Nortel Networks Contact Center Multimedia & Outbound 7.0
Nortel Networks Contact Center Multimedia & Outbound 6.0
Nortel Networks Contact Center Multimedia
Nortel Networks Contact Center Manager Server 6.0
Nortel Networks Contact Center Manager Server 0
Nortel Networks Contact Center Express
Nortel Networks Contact Center Administration CCMA 7.0
Nortel Networks Contact Center Administration CCMA 6.0
Nortel Networks Contact Center - TAPI Server 0
Nortel Networks Contact Center - Symposium Agent 0
Nortel Networks Communication Control Toolkit 7.0
Nortel Networks Communication Control Toolkit 6.0
Nortel Networks Communication Control Toolkit 5.0
Nortel Networks CallPilot 703t
Nortel Networks CallPilot 702t
Nortel Networks CallPilot 201i
Nortel Networks CallPilot 200i
Nortel Networks CallPilot 1002rp
Microsoft .NET Framework 3.5
Microsoft .NET Framework 2.0 SP1
Microsoft .NET Framework 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus