VMware Player and Workstation 'vmware-authd' Remote Denial of Service Vulnerability

Bugtraq ID: 36630
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2009-3707
CVE-2009-4811
Remote: Yes
Local: No
Published: Oct 07 2009 12:00AM
Updated: Oct 01 2012 07:10PM
Credit: shinnai
Vulnerable: VMWare Workstation 6.5.3
VMWare Workstation 6.5.2
VMWare Workstation 6.5.1
VMWare Workstation 6.5 build 118166
VMWare Workstation 7.0
VMWare Workstation 6.5.3 build 185404
VMWare Workstation 6.5.2 build 156735
VMWare Player 2.5.4
VMWare Player 2.5.3
VMWare Player 2.5.2 build 156735
VMWare Player 2.5.2
VMWare Player 2.5.1
VMWare Player 2.5 build 118166
VMWare Player 3.0
VMWare Player 2.5.3 build 185404
VMWare ACE 2.5.3 Build 185404
VMWare ACE 2.5.2 build 156735
VMWare ACE 2.5.2
VMWare ACE 2.5.1
VMWare ACE 2.5 build 118166
VMWare ACE 2.6
Gentoo Linux
Not Vulnerable: VMWare Workstation 7.0.1 build 227600
VMWare Workstation 6.5.4 build 246459
VMWare Player 3.0.1 build 227600
VMWare Player 2.5.4 build 246459
VMWare ACE 2.6.1 build 227600
VMWare ACE 2.5.4 build 246459


 

Privacy Statement
Copyright 2010, SecurityFocus