VMware Player and Workstation 'vmware-authd' Remote Denial of Service Vulnerability

VMware Player and Workstation are prone to a remote denial-of-service vulnerability because the applications fail to perform adequate validation checks on user-supplied input.

An attacker can exploit this issue to crash the 'vmware-authd' process, denying service to legitimate users.

NOTE: This issue was also covered in BID 39345 (VMware Hosted Products VMSA-2010-0007 Multiple Remote and Local Vulnerabilities); this BID is being retained to properly document the issue.


 

Privacy Statement
Copyright 2010, SecurityFocus