Autodesk Maya MEL Script Nodes Remote Command Execution Vulnerability

Bugtraq ID: 36636
Class: Input Validation Error
CVE: CVE-2009-3578
Remote: Yes
Local: No
Published: Nov 23 2009 12:00AM
Updated: Dec 02 2009 05:55PM
Credit: Diego Juarez from Core Security Technologies
Vulnerable: Autodesk Maya 8.5
Autodesk Maya 8.0
Autodesk Maya 7.0
Autodesk Maya 6.5
Autodesk Maya 2010
Autodesk Maya 2009
Autodesk Maya 2008
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus