Drupal Shibboleth Authentication Module Authentication Bypass Vulnerability

Bugtraq ID: 36684
Class: Access Validation Error
CVE: CVE-2009-4527
Remote: Yes
Local: No
Published: Oct 14 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: Kristof Bajnok
Vulnerable: Drupal Shibboleth authentication 6.x-3.1
Drupal Shibboleth authentication 5.x-3.3
Not Vulnerable: Drupal Shibboleth authentication 6.x-3.2
Drupal Shibboleth authentication 5.x-3.4


 

Privacy Statement
Copyright 2010, SecurityFocus