Drupal Printer, e-mail and PDF version Module Security Bypass and HTML Injection Vulnerabilities

Bugtraq ID: 36707
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 15 2009 12:00AM
Updated: Oct 16 2009 08:08PM
Credit: mcarbone
Vulnerable: Drupal Printer, e-mail and PDF versions 6.x-1.8
Drupal Printer, e-mail and PDF versions 5.x-4.8
Not Vulnerable: Drupal Printer, e-mail and PDF versions 6.x-1.9
Drupal Printer, e-mail and PDF versions 5.x-4.9


 

Privacy Statement
Copyright 2010, SecurityFocus