Drupal Abuse Module Cross Site Scripting Vulnerability

Bugtraq ID: 36791
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2009 12:00AM
Updated: Oct 22 2009 04:38PM
Credit: Mustafa ULU
Vulnerable: Drupal Abuse 6.x-1.x-dev
Drupal Abuse 5.x-2.x-dev
Not Vulnerable: Drupal Abuse 6.x-1.1-alpha1
Drupal Abuse 5.x-2.1


 

Privacy Statement
Copyright 2010, SecurityFocus