Blender '.blend' file Remote Command Execution Vulnerability

Bugtraq ID: 36838
Class: Input Validation Error
CVE: CVE-2009-3850
Remote: Yes
Local: No
Published: Nov 05 2009 12:00AM
Updated: Apr 16 2015 05:44PM
Credit: Diego Juarez and Sebastian Tello from Core Security Technologies
Vulnerable: Gentoo Linux
Blender Blender 2.49b
Blender Blender 2.40
Blender Blender 2.35a
Blender Blender 2.34
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus