VMware Products Directory Traversal Vulnerability

Bugtraq ID: 36842
Class: Input Validation Error
CVE: CVE-2009-3733
Remote: Yes
Local: No
Published: Oct 27 2009 12:00AM
Updated: Oct 01 2012 07:10PM
Credit: Justin Morehouse, Jason Kratzer
Vulnerable: VMWare Server 2.0.1 build 156745
VMWare Server 2.0.1
VMWare Server 1.0.9 build 156507
VMWare Server 1.0.9
VMWare Server 1.0.8 build 126538
VMWare Server 1.0.8
VMWare Server 1.0.7 build 108231
VMWare Server 1.0.7
VMWare Server 1.0.6 build 91891
VMWare Server 1.0.6
VMWare Server 1.0.5 Build 80187
VMWare Server 1.0.5
VMWare Server 1.0.4
VMWare Server 1.0.3
VMWare Server 1.0.2
VMWare Server 2.0
VMWare ESXi Server 3.5 ESXe350-20090440
VMWare ESXi Server 3.5
VMWare ESX Server 3.0.3
VMWare ESX Server 3.5 ESX350-200906407
VMWare ESX Server 3.5 ESX350-200904401
VMWare ESX Server 3.5
Gentoo Linux
Not Vulnerable: VMWare Server 2.0.2 Build 203138
VMWare Server 1.0.10 Build 203137
VMWare ESXi Server 4.0
VMWare ESXi Server 3.5 ESXe350-20091040
VMWare ESX Server 3.0.3 ESX303-200812406-BG
VMWare ESX Server 4.0
VMWare ESX Server 3.5 ESX350-200910401


 

Privacy Statement
Copyright 2010, SecurityFocus