Drupal Workflow Module Multiple HTML Injection Vulnerabilities

Bugtraq ID: 36878
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 29 2009 12:00AM
Updated: Oct 29 2009 05:27PM
Credit: Justin C. Klein Keane
Vulnerable: Drupal Workflow 6.x-1.1
Drupal Workflow 5.x-2.3
Drupal Workflow 5.x-1.2
Drupal Workflow 5.x-1.1
Not Vulnerable: Drupal Workflow 6.x-1.2
Drupal Workflow 5.x-2.4


 

Privacy Statement
Copyright 2010, SecurityFocus