Adobe Shockwave Player Multiple Remote Code Execution and Denial of Service Vulnerabilities

Bugtraq ID: 36905
Class: Boundary Condition Error
CVE: CVE-2009-3244
CVE-2009-3463
CVE-2009-3464
CVE-2009-3465
CVE-2009-3466
Remote: Yes
Local: No
Published: Nov 03 2009 12:00AM
Updated: Nov 04 2009 05:27PM
Credit: Nicolas Joly of VUPEN Security
Vulnerable: Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Adobe Shockwave Player 10.2 .023
Adobe Shockwave Player 10
Not Vulnerable: Adobe Shockwave Player 11.5.2 .602


 

Privacy Statement
Copyright 2010, SecurityFocus