Google Chrome prior to 3.0.195.32 Multiple Security Vulnerabilities

Google Chrome is prone to a security-bypass issue and a memory-corruption issue.

Attackers can exploit these issues to bypass certain security checks, trick users into executing scripts in the local context, execute arbitrary code in the context of the browser, and cause a denial-of-service condition; other attacks are also possible.

Versions prior to Chrome 3.0.195.32 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus