GNU GRUB Local Authentication Bypass Vulnerability

Bugtraq ID: 36968
Class: Design Error
CVE: CVE-2009-4128
Remote: No
Local: Yes
Published: Nov 08 2009 12:00AM
Updated: Dec 10 2009 10:24PM
Credit: recoverym4n@gmail.com
Vulnerable: Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 amd64
GNU GRUB 1.97
Not Vulnerable: GNU GRUB 1.97.1


 

Privacy Statement
Copyright 2010, SecurityFocus