Novell eDirectory '/dhost/modules?I:' Buffer Overflow Vulnerability

Bugtraq ID: 37009
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 12 2009 12:00AM
Updated: Nov 12 2009 06:17PM
Credit: HACKATTACK IT SECURITY GmbH
Vulnerable: Novell eDirectory 8.8.2 ftf2
Novell eDirectory 8.8.2
Novell eDirectory 8.8.1
Novell eDirectory 8.8 SP5
Novell eDirectory 8.8 SP4 FTF1
Novell eDirectory 8.8 SP4
Novell eDirectory 8.8 SP3 FTF3
Novell eDirectory 8.8 SP3
Novell eDirectory 8.8 SP2
Novell eDirectory 8.8 SP1
Novell eDirectory 8.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus