Kaspersky Anti-Virus 'kl1.sys' Driver Local Privilege Escalation Vulnerability

Bugtraq ID: 37044
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Nov 17 2009 12:00AM
Updated: Nov 19 2009 03:15PM
Credit: s.leberre and heurs
Vulnerable: Kaspersky Anti-Virus 2010 9.0.0.463
Kaspersky Anti-Virus 2010 9.0.0.463
Kaspersky Anti-Virus 2010
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus