Drupal PHPList Integration 'My Account' Cross Site Request Forgery Vulnerability

Bugtraq ID: 37054
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Nov 18 2009 12:00AM
Updated: Nov 18 2009 08:35PM
Credit: Peter Wolanin of the Drupal Security Team
Vulnerable: Drupal PHPList Integration 6.x-1.0
Drupal PHPList Integration 5.x-1.1
Not Vulnerable: Drupal PHPList Integration 6.x-1.1
Drupal PHPList Integration 5.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus