Drupal Feed Element Mapper Module Multiple HTML Injection Vulnerabilities

Bugtraq ID: 37060
Class: Input Validation Error
CVE: CVE-2009-4119
Remote: Yes
Local: No
Published: Nov 18 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: Jose Reyero
Vulnerable: Drupal Feed Element Mapper 6.x-1.0
Drupal Feed Element Mapper 5.x-1.2
Drupal Feed Element Mapper 5.x-1.1
Drupal Feed Element Mapper 5.x-1.0
Not Vulnerable: Drupal Feed Element Mapper 6.x-1.3
Drupal Feed Element Mapper 5.x-1.3


 

Privacy Statement
Copyright 2010, SecurityFocus