Cisco VPN Client for Windows 'StartServiceCtrlDispatche' Local Denial of Service Vulnerability

Bugtraq ID: 37077
Class: Design Error
CVE: CVE-2009-4118
Remote: No
Local: Yes
Published: Nov 19 2009 12:00AM
Updated: Apr 13 2015 09:05PM
Credit: Alex Hernandez
Vulnerable: Cisco VPN Client for Windows 5.0.1
Cisco VPN Client for Windows 4.8.2 .0010
Cisco VPN Client for Windows 4.8.2
Cisco VPN Client for Windows 4.8.1
Cisco VPN Client for Windows 4.8
Cisco VPN Client for Windows 4.7 .0533
Cisco VPN Client for Windows 4.7
Cisco VPN Client for Windows 4.6
Not Vulnerable: Cisco VPN Client for Windows 5.0.6 .0100


 

Privacy Statement
Copyright 2010, SecurityFocus