WordPress WP-Cumulus Plugin Cross-Site Scripting Vulnerability

Bugtraq ID: 37102
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 27 2009 12:00AM
Updated: Nov 23 2009 10:35PM
Credit: Thomas Scholz
Vulnerable: WP-Cumulus WP-Cumulus 1.21
WP-Cumulus WP-Cumulus 1.20
WP-Cumulus WP-Cumulus 1.19
WP-Cumulus WP-Cumulus 1.18
WP-Cumulus WP-Cumulus 1.17
WP-Cumulus WP-Cumulus 1.16
WP-Cumulus WP-Cumulus 1.15
WP-Cumulus WP-Cumulus 1.14
WP-Cumulus WP-Cumulus 1.13
WP-Cumulus WP-Cumulus 1.12
WP-Cumulus WP-Cumulus 1.11
WP-Cumulus WP-Cumulus 1.1
WP-Cumulus WP-Cumulus 1.05
WP-Cumulus WP-Cumulus 1.04
WP-Cumulus WP-Cumulus 1.03
WP-Cumulus WP-Cumulus 1.02
WP-Cumulus WP-Cumulus 1.01
WP-Cumulus WP-Cumulus 1.00
Not Vulnerable: WP-Cumulus WP-Cumulus 1.22


 

Privacy Statement
Copyright 2010, SecurityFocus