Quick.Cart and Quick.CMS Delete Function Cross Site Request Forgery Vulnerability

Bugtraq ID: 37115
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Nov 24 2009 12:00AM
Updated: Feb 10 2011 08:09PM
Credit: Alice Kaerast
Vulnerable: Open Solution Quick.CMS 2.4
Open Solution Quick.Cart 3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus