Joomla! ProofReader Component Cross-Site Scripting Vulnerability

Bugtraq ID: 37145
Class: Input Validation Error
CVE: CVE-2009-4157
Remote: Yes
Local: No
Published: Sep 08 2009 12:00AM
Updated: Apr 13 2015 09:05PM
Credit: MustLive
Vulnerable: Joomla ProofReader 1.0 RC9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus