Joomla! Quick News Component 'newsid' Parameter SQL Injection Vulnerability

Bugtraq ID: 37161
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 30 2009 12:00AM
Updated: Dec 01 2009 06:25PM
Credit: Don Tukulesto
Vulnerable: Joomla Quick News 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus